<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.insightnews.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Re-writing America: The PMA-People of Color Declaration of Independence</title>
<link rel='dns-prefetch' href='//www.geoplugin.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.insightnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.insightnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Re-writing America: The PMA-People of Color Declaration of Independence Comments Feed" href="http://www.insightnews.com/2016/09/16/re-writing-america-the-pma-people-of-color-declaration-of-independence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.insightnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.insightnews.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.insightnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.insightnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://www.insightnews.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.insightnews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp125style-css'  href='http://www.insightnews.com/wp-content/plugins/wp125/wp125.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.insightnews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.insightnews.com/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.insightnews.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.insightnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='vc-custom-css'  href='http://www.insightnews.com/wp-content/themes/citynews/vc_extends/vc_custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.insightnews.com?sccss=1&#038;ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.insightnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.9'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.insightnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.insightnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.insightnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Threads Dance Project Presents ‘Progressions’ Nov. 4, Nov. 5' href='http://www.insightnews.com/2016/09/15/threads-dance-project-presents-progressions-nov-4-nov-5/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.insightnews.com/2016/09/16/re-writing-america-the-pma-people-of-color-declaration-of-independence/" />
<link rel='shortlink' href='http://www.insightnews.com/?p=29304' />
<link rel="alternate" type="application/json+oembed" href="http://www.insightnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.insightnews.com%2F2016%2F09%2F16%2Fre-writing-america-the-pma-people-of-color-declaration-of-independence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.insightnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.insightnews.com%2F2016%2F09%2F16%2Fre-writing-america-the-pma-people-of-color-declaration-of-independence%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '54e73d239e';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.insightnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type="text/css">
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#0a8210;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#0a8210;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#0a8210;
}




</style>

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.insightnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.insightnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.9 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="single single-post postid-29304 single-format-standard wpb-js-composer js-comp-ver-4.8.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27357"><a href="http://www.insightnews.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26355"><a href="http://www.insightnews.com/category/s1-articles/c10-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26346"><a href="http://www.insightnews.com/category/s1-articles/c3-aesthetics/">Aesthetically Speaking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27972"><a href="http://www.insightnews.com/category/s1-articles/c2-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26354"><a href="http://www.insightnews.com/category/s1-articles/c16-lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27973"><a href="http://www.insightnews.com/category/s1-articles/c5-sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27975"><a href="http://www.insightnews.com/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27974"><a href="http://www.insightnews.com/category/s1-articles/c20-community/">COMMUNITY STORIES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26727"><a href="http://www.insightnews.com/classifieds/">CLASSIFIEDS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26616"><a href="http://www.insightnews.com/community-calendar/">COMMUNITY CALENDAR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26352"><a href="http://www.insightnews.com/category/s1-articles/c4-health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26510"><a href="http://www.insightnews.com/category/s1-articles/c6-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26349"><a href="http://www.insightnews.com/category/s1-articles/c1-commentary/">Commentary</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/Insight-News-145233765561468/?fref=ts" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/insightnews" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/insight.life/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
<a href="https://www.youtube.com/user/almcfarlane1815" title="Youtube" class="youtube" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.insightnews.com/" title="">
	        	          <span><img src="http://www.insightnews.com/wp-content/uploads/2016/02/cropped-InsightWhite.png" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Friday 16th September 2016</span>
	          	          <span id="weather"></span>
		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-27357" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.insightnews.com/">HOME</a></li>
<li id="menu-item-26355" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c10-news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/15/black-girl-magic-com-turns-hashtag-into-global-empowerment-for-youth/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/blackgirlmagicdotcom_main-300x169.jpg" alt="Black-Girl-Magic.com turns hashtag into global empowerment for youth" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/15/black-girl-magic-com-turns-hashtag-into-global-empowerment-for-youth/">Black-Girl-Magic.com turns hashtag into global empowerment for youth</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/15/i-am-too-blessed-to-be-stressed-with-mess/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/Photoxpress_23901106_main-300x169.jpg" alt="I am too blessed to be stressed with mess" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/15/i-am-too-blessed-to-be-stressed-with-mess/">I am too blessed to be stressed with mess</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/14/black-unemployment-rate-falls-to-8-1-percent-in-august/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/septemberjobs_bobbyscott_2507_web120_main-300x169.jpg" alt="Black unemployment rate falls to 8.1 percent in August" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/14/black-unemployment-rate-falls-to-8-1-percent-in-august/">Black unemployment rate falls to 8.1 percent in August</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-26346" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c3-aesthetics/">Aesthetically Speaking</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/15/threads-dance-project-presents-progressions-nov-4-nov-5/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/Image1652431_main-300x169.jpg" alt="Threads Dance Project Presents ‘Progressions’ Nov. 4, Nov. 5" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/15/threads-dance-project-presents-progressions-nov-4-nov-5/">Threads Dance Project Presents ‘Progressions’ Nov. 4, Nov. 5</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/15/august-wilsons-jitney-to-pnumbra/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/1470533699-jitney_tickets_main-300x169.jpg" alt="August Wilson’s “Jitney” to Pnumbra" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/15/august-wilsons-jitney-to-pnumbra/">August Wilson’s “Jitney” to Pnumbra</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/14/nate-parker-maxwell-and-the-mothers-of-the-movement-on-series-premiere-of-ed-gordon/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/edgordon_main-300x169.jpg" alt="Nate Parker, Maxwell and the Mothers of The Movement on series premiere of ‘Ed Gordon’" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/14/nate-parker-maxwell-and-the-mothers-of-the-movement-on-series-premiere-of-ed-gordon/">Nate Parker, Maxwell and the Mothers of The Movement on series premiere of ‘Ed Gordon’</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-27972" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c2-business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/12/african-american-company-hopes-to-make-a-splash-in-the-arena-luxury-watches/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/Michoud-Irish-Avionic-IR_main-300x169.jpg" alt="African-American company hopes to make a splash in the arena luxury watches" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/12/african-american-company-hopes-to-make-a-splash-in-the-arena-luxury-watches/">African-American company hopes to make a splash in the arena luxury watches</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/12/fundraising-good-timesfour-secrets-to-nonprofit-growth-an-interview-with-kim-moss/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/stockvault-dollar128664_main-300x169.jpg" alt="FUNdraising Good Times:Four secrets to nonprofit growth: An interview with Kim Moss" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/12/fundraising-good-timesfour-secrets-to-nonprofit-growth-an-interview-with-kim-moss/">FUNdraising Good Times:Four secrets to nonprofit growth: An interview with Kim Moss</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/08/31/fundraising-good-times-five-guidelines-for-managing-nonprofit-funds/"><img src="http://www.insightnews.com/wp-content/uploads/2016/08/LelandFaust_main-300x169.jpg" alt="FUNdraising Good Times: Five guidelines for managing nonprofit funds" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/08/31/fundraising-good-times-five-guidelines-for-managing-nonprofit-funds/">FUNdraising Good Times: Five guidelines for managing nonprofit funds</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-26354" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c16-lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/08/vote-2016-black-votes-matter/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/Black-Votes-Matter-Official-Logo_main-300x169.jpg" alt="Vote 2016: Black votes matter" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/08/vote-2016-black-votes-matter/">Vote 2016: Black votes matter</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/01/akwaaba-first-in-black-owned-bbs/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/Urban-News-Service-The-Mansion-at-Noble-Lane-August-21-2016-300x200.jpg" alt="Akwaaba first in Black-owned B&#038;Bs" width="300" height="200" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/01/akwaaba-first-in-black-owned-bbs/">Akwaaba first in Black-owned B&#038;Bs</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/01/man-talk-the-root-cause-of-why-relationships-fail/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/stockvault-blind-love132392_main-300x169.jpg" alt="Man Talk: The root cause of why relationships fail" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/01/man-talk-the-root-cause-of-why-relationships-fail/">Man Talk: The root cause of why relationships fail</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-27973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c5-sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/07/29/lynx-clinch-a-playoff-spot/"><img src="http://www.insightnews.com/wp-content/uploads/2016/07/Maya-Moore-300x167.jpg" alt="Lynx clinch a playoff spot" width="300" height="167" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/07/29/lynx-clinch-a-playoff-spot/">Lynx clinch a playoff spot</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/06/24/timberwolves-select-guard-kris-dunn-with-the-fifth-overall-pick-in-the-2016-nba-draft/"><img src="http://www.insightnews.com/wp-content/uploads/2016/06/draftnight_krisdunn_interstitial3-web2-300x169.jpg" alt="Timberwolves select guard Kris Dunn with the fifth overall pick in the 2016 NBA Draft" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/06/24/timberwolves-select-guard-kris-dunn-with-the-fifth-overall-pick-in-the-2016-nba-draft/">Timberwolves select guard Kris Dunn with the fifth overall pick in the 2016 NBA Draft</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/06/22/lynx-move-to-13-0-extend-league-record/"><img src="http://www.insightnews.com/wp-content/uploads/2016/06/Minnesota_Lynx-300x282.png" alt="Lynx move to 13-0; extend league record   " width="300" height="282" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/06/22/lynx-move-to-13-0-extend-league-record/">Lynx move to 13-0; extend league record   </a></h6>
								</li></ul></div>
</li>
<li id="menu-item-27975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.insightnews.com/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li id="menu-item-27974" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c20-community/">COMMUNITY STORIES</a></li>
	<li id="menu-item-26727" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.insightnews.com/classifieds/">CLASSIFIEDS</a></li>
	<li id="menu-item-26616" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.insightnews.com/community-calendar/">COMMUNITY CALENDAR</a></li>
</ul>
</li>
<li id="menu-item-26352" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c4-health/">Health</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/14/minnesota-sees-significant-drop-in-obesity-rate/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/h-canstockphoto16202817_main-300x169.jpg" alt="Minnesota sees significant drop in obesity rate" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/14/minnesota-sees-significant-drop-in-obesity-rate/">Minnesota sees significant drop in obesity rate</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/08/31/mayo-clinic-expands-emergency-telemedicine-practice/"><img src="http://www.insightnews.com/wp-content/uploads/2016/08/9470jpeg_main-300x169.jpg" alt="Mayo Clinic expands emergency telemedicine practice" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/08/31/mayo-clinic-expands-emergency-telemedicine-practice/">Mayo Clinic expands emergency telemedicine practice</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/08/31/fit4fun-day-sept-17/"><img src="http://www.insightnews.com/wp-content/uploads/2016/08/fit-4-fun_main-300x169.jpg" alt="Fit4Fun Day Sept. 17" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/08/31/fit4fun-day-sept-17/">Fit4Fun Day Sept. 17</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-26510" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c6-education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/01/family-living-how-to-use-your-smartphone-to-save-time-and-money-this-back-to-school-season/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/5af5bd84_main-300x169.jpg" alt="FAMILY LIVING: How to use your smartphone to save time and money this back-to-school season" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/01/family-living-how-to-use-your-smartphone-to-save-time-and-money-this-back-to-school-season/">FAMILY LIVING: How to use your smartphone to save time and money this back-to-school season</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/09/01/generation-next-names-michelle-walker-as-executive-director/"><img src="http://www.insightnews.com/wp-content/uploads/2016/09/michelle_walker-web_main-300x169.jpg" alt="Generation Next names Michelle Walker as executive director" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/09/01/generation-next-names-michelle-walker-as-executive-director/">Generation Next names Michelle Walker as executive director</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/08/25/fun-ways-to-help-ease-kids-back-into-the-classroom/"><img src="http://www.insightnews.com/wp-content/uploads/2016/08/7ecb57e5_main-300x169.jpg" alt="Fun ways to help ease kids back into the classroom" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/08/25/fun-ways-to-help-ease-kids-back-into-the-classroom/">Fun ways to help ease kids back into the classroom</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-26349" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c1-commentary/">Commentary</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/08/24/shirley-chisholm-and-the-fight-for-equal-rights-for-all-women/"><img src="http://www.insightnews.com/wp-content/uploads/2016/08/Shirley_Chisholm_main-300x169.jpg" alt="Shirley Chisholm and the fight for equal rights for all women" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/08/24/shirley-chisholm-and-the-fight-for-equal-rights-for-all-women/">Shirley Chisholm and the fight for equal rights for all women</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/08/24/letter-to-the-editor-13/"><img src="http://www.insightnews.com/wp-content/uploads/2016/08/stockvault-mail147938_main-300x169.jpg" alt="Letter to the Editor" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/08/24/letter-to-the-editor-13/">Letter to the Editor</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/08/24/dental-health-gets-second-class-treatment/"><img src="http://www.insightnews.com/wp-content/uploads/2016/08/stockvault-stomatology128071_main-300x169.jpg" alt="Dental health gets second-class treatment" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/08/24/dental-health-gets-second-class-treatment/">Dental health gets second-class treatment</a></h6>
								</li></ul></div>
</li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
      
       <!--Main Content-->         
        <div id="main">
      
	      <!--Standard Posts-->
	      <div class="standard_blog_full thirdty columns alpha omega">
             <div id="breadcrumbs">
	           <div class="navi">
	           <i class="fa fa-home"></i><a href="http://www.insightnews.com/">Home</a> <span class="sep">&raquo;</span> <a href="http://www.insightnews.com/category/s1-articles/">Articles</a> <span class="sep">&raquo;</span> <span class="current">Re-writing America: The PMA-People of Color Declaration of Independence</span> 
	           </div>
	           	           <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.insightnews.com/2016/09/16/re-writing-america-the-pma-people-of-color-declaration-of-independence/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Re-writing+America%3A+The+PMA-People+of+Color+Declaration+of+Independence&amp;url=http://www.insightnews.com/2016/09/16/re-writing-america-the-pma-people-of-color-declaration-of-independence/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.insightnews.com/2016/09/16/re-writing-america-the-pma-people-of-color-declaration-of-independence/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.insightnews.com/wp-content/uploads/2016/09/PMA.png&amp;description=Re-writing+America%3A+The+PMA-People+of+Color+Declaration+of+Independence&amp;url=http%3A%2F%2Fwww.insightnews.com%2F2016%2F09%2F16%2Fre-writing-america-the-pma-people-of-color-declaration-of-independence%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Re-writing+America%3A+The+PMA-People+of+Color+Declaration+of+Independence&amp;source=http%3A%2F%2Fwww.insightnews.com%2F2016%2F09%2F16%2Fre-writing-america-the-pma-people-of-color-declaration-of-independence%2F&amp;url=http%3A%2F%2Fwww.insightnews.com%2F2016%2F09%2F16%2Fre-writing-america-the-pma-people-of-color-declaration-of-independence%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	           </div>
	                        </div>
       
                    
                     
		<!---Posts-->
				<article class="post-29304 post type-post status-publish format-standard has-post-thumbnail hentry category-s1-articles category-featured-section-top tag-nick-muhammed tag-peoples-movement-assembly">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.insightnews.com/category/s1-articles/" rel="category tag">Articles</a>, <a href="http://www.insightnews.com/category/featured-section-top/" rel="category tag">Featured Section Top</a></span>
		  		  <h4 class="entry-title">Re-writing America: The PMA-People of Color Declaration of Independence</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p><em>Forum takes place Sunday (Sept. 18) at Hamline</em></p>
<p><em>“We hold these truths to be self-evident, that all men are created equal, that they are endowed by their Creator with certain inalienable rights, that among these are Life, Liberty and the pursuit of Happiness. That to secure these rights, governments are instituted among men, deriving their just powers from the consent of the governed.”</em></p>
<p>The second-<em>and best known</em>-paragraph from the Declaration of Independence – the ethos of the United States of America – is fundamentally one of the most enduring legacies of our political system. Representing the moral standard by which America would govern itself, while also embedding political power with the people. The climate that led to the creation of the Declaration of Independence is eerily similar to the climate that people of color find themselves in today.<span id="more-29304"></span><a href="http://www.insightnews.com/wp-content/uploads/2016/09/PMA.png"><img class="alignright size-medium wp-image-29305" src="http://www.insightnews.com/wp-content/uploads/2016/09/PMA-300x94.png" alt="pma" width="300" height="94" srcset="http://www.insightnews.com/wp-content/uploads/2016/09/PMA-300x94.png 300w, http://www.insightnews.com/wp-content/uploads/2016/09/PMA.png 670w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>WE Vote MN will host a People’s Movement Assembly (PMA) themed “People of Color Declaration of Independence,” to revisit the principles of the Declaration of Independence, drawing parallels between oppressive conditions endured by America’s founding fathers under British rule during the 17<sup>th</sup> Century, and current conditions experienced by people of color in America, today. The first non-partisan event of its kind in the Twin Cities, the PMA will explore movement-building across several diverse communities (African-American, African, Asian Pacific Islander, Latino, Native, LGTBQ, faith-based) in a series of facilitated workshops that envision and create a new set of guiding principles and leadership reflective of the global melting pot America is today.  The People’s Movement Assembly will convene Sunday, Sept. 18 from 11 a.m. – 4 p.m., at Hamline University in the Klas Center, 1536 Hewitt Ave., St Paul. Complimentary lunch will be provided and free licensed child-care will be provided on-site along with free parking.</p>
<p>Community organizers across the United States have convened PMAs to gather people affected by injustice to analyze and address those conditions using large-scale governance practices to establish collective action plans across issues, cultures, and geographies. The Social Movement Assembly was initiated in 2001 in Porto Alegre, Brazil. Since 2006, the organizing process of the Peoples Movement Assemblies has grown and evolved in the U.S., drawing tens of thousands of participants.</p>
<p>“The current Declaration of Independence wasn’t written with us (people of color) in mind,” said Nick Muhammed, associate director of We Vote MN and one of the featured keynote speakers at the upcoming PMA. “As the new American majority, we must take ownership in defining and inventing the future, playing an active role in creating the America we want and need.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
		    
		    		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://www.insightnews.com/tag/nick-muhammed/" rel="tag">Nick Muhammed</a> <a href="http://www.insightnews.com/tag/peoples-movement-assembly/" rel="tag">Peoples Movement Assembly</a>               </div>   
                 
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>September 16, 2016</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.insightnews.com/2016/09/16/re-writing-america-the-pma-people-of-color-declaration-of-independence/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Re-writing+America%3A+The+PMA-People+of+Color+Declaration+of+Independence&amp;url=http://www.insightnews.com/2016/09/16/re-writing-america-the-pma-people-of-color-declaration-of-independence/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.insightnews.com/2016/09/16/re-writing-america-the-pma-people-of-color-declaration-of-independence/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.insightnews.com/wp-content/uploads/2016/09/PMA.png&amp;description=Re-writing+America%3A+The+PMA-People+of+Color+Declaration+of+Independence&amp;url=http%3A%2F%2Fwww.insightnews.com%2F2016%2F09%2F16%2Fre-writing-america-the-pma-people-of-color-declaration-of-independence%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Re-writing+America%3A+The+PMA-People+of+Color+Declaration+of+Independence&amp;source=http%3A%2F%2Fwww.insightnews.com%2F2016%2F09%2F16%2Fre-writing-america-the-pma-people-of-color-declaration-of-independence%2F&amp;url=http%3A%2F%2Fwww.insightnews.com%2F2016%2F09%2F16%2Fre-writing-america-the-pma-people-of-color-declaration-of-independence%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article>

 
	    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.insightnews.com/2016/09/15/threads-dance-project-presents-progressions-nov-4-nov-5/" rel="prev">Threads Dance Project Presents ‘Progressions’ Nov. 4, Nov. 5</a></div>		 
		</div>
		
				
		<!--Comment-->
		      
         </div>
        </div>
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-2" class="widget widget_text"><h6 class="widget_title">ABOUT INSIGHT NEWS </h6>			<div class="textwidget">The Journal For Community News, Business and The Arts serving the African American community in Minneapolis-St.Paul. Available on news stands and online at insightnews.com.</div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="text-3" class="widget widget_text"><h6 class="widget_title">INSIGHT NEWS </h6>			<div class="textwidget"><p>1815 Bryant Ave N, Minneapolis, MN 55411<br />
insightnews.com<br />
(612) 588-1313</p>
</div>
		</div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-14" class="widget widget_text"><h6 class="widget_title">ADVERTISING</h6>			<div class="textwidget"><p><a href="http://www.insightnews.com/wp-content/uploads/2015/11/mcfarlanemediakit.pdf" target="_blank"><span style="color: #008000;"><strong>Download</strong></span></a> our Media Kit (PDF file, requires Adobe Acrobat Reader)</p>
<p>Newspaper Deadlines<br />
-Classified: Ad inquiries due one week prior to run date Wednesday<br />
-Display: Space reservation due one week prior to run date and material due Wednesday the week prior to run date.<br />
-Insight News print edition is published weekly on Mondays</p>
<p>For more information call: 612.588.1313</p>
</div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-17" class="widget widget_text"><h6 class="widget_title">CONVERSATiONS W/ AL MCFARLANE</h6>			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://insightnews.com/openx/www/delivery/...'
  * to
  *   'https://insightnews.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://insightnews.com/openx/www/delivery/ajs.php':'http://insightnews.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://insightnews.com/openx/www/delivery/ck.php?n=ac3b887a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://insightnews.com/openx/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac3b887a' border='0' alt='' /></a></noscript>
</div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      © 2016 McFarlane Media | All Rights Reserved | Site Designed by Electric Heart Media, LLC		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-top" class="footer_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26326"><a href="http://www.insightnews.com/about-us/">ABOUT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26329"><a href="http://www.insightnews.com/contact-us/">CONTACT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26327"><a href="http://www.insightnews.com/advertising/">ADVERTISING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26330"><a href="http://www.insightnews.com/links/">LINKS</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type="text/javascript">
   var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
   </script><link rel='stylesheet' id='alaya_shortcodes-css'  href='http://www.insightnews.com/wp-content/themes/citynews/inc/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.insightnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.geoplugin.net/javascript.gp'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.insightnews.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/inc/shortcodes/js/shortcodes.js'></script>
    </body>
</html>