<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://www.insightnews.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Jammin&#8217; in the Park</title>
<link rel='dns-prefetch' href='//www.geoplugin.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.insightnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.insightnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Jammin&#8217; in the Park Comments Feed" href="http://www.insightnews.com/2017/04/07/jammin-in-the-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.insightnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.insightnews.com/wp-includes/css/dashicons.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.insightnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.insightnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='http://www.insightnews.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.insightnews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.0.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wp125style-css'  href='http://www.insightnews.com/wp-content/plugins/wp125/wp125.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.insightnews.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.insightnews.com/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.insightnews.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.insightnews.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://www.insightnews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=3.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='vc-custom-css'  href='http://www.insightnews.com/wp-content/themes/citynews/vc_extends/vc_custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.insightnews.com?sccss=1&#038;ver=4.6.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.insightnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.0.9'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://www.insightnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.insightnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.insightnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Black Press honors Roy Lewis' href='http://www.insightnews.com/2017/04/05/black-press-honors-roy-lewis/' />
<meta name="generator" content="WordPress 4.6.4" />
<link rel="canonical" href="http://www.insightnews.com/2017/04/07/jammin-in-the-park/" />
<link rel='shortlink' href='http://www.insightnews.com/?p=30471' />
<link rel="alternate" type="application/json+oembed" href="http://www.insightnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.insightnews.com%2F2017%2F04%2F07%2Fjammin-in-the-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.insightnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.insightnews.com%2F2017%2F04%2F07%2Fjammin-in-the-park%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '43ea479d00';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.insightnews.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type="text/css">
</style>

<style type="text/css">
a:active,
a:hover,
#primary_menu ul li.current-menu-item a,
#primary_menu ul li a:hover,
#breadcrumbs .goback:hover,
.channel .channel_title a,
.post .entry-title a:hover,
.post .entry-tools a:hover,
.post_list li a.post_title:hover,
#popup_window h3 a,
.entry-content a,
.comment-author a:hover,  
.comment-list .pingback a:hover,  
.comment-list .trackback a:hover,  
.comment-metadata a:hover{
	color:#0a8210;
}
.channel .channel_title a,
.tagcloud a:hover,
#popup_window .language_list li a:hover,
#popup_window .dashboard_items li a:hover,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
    border-color:#0a8210;
}
.post_slider.flexslider .flex-control-paging li a.flex-active,
.post.sticky .sign,
.alaya_pagenavi span,
.alaya_pagenavi a.page:hover,
#respond input[type="submit"],
.contact-form input[type="submit"],
#topbar #tools a:hover,
.button.button-primary,
button.button-primary,
input[type="submit"].button-primary,
input[type="reset"].button-primary,
input[type="button"].button-primary{
	background-color:#0a8210;
}




</style>

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.insightnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.insightnews.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.0.9 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3308920-1', 'auto');
  ga('send', 'pageview');

</script></head>
<body class="single single-post postid-30471 single-format-standard wpb-js-composer js-comp-ver-4.8.1 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27357"><a href="http://www.insightnews.com/">HOME</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26355"><a href="http://www.insightnews.com/category/s1-articles/c10-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26346"><a href="http://www.insightnews.com/category/s1-articles/c3-aesthetics/">Aesthetically Speaking</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27972"><a href="http://www.insightnews.com/category/s1-articles/c2-business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26354"><a href="http://www.insightnews.com/category/s1-articles/c16-lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27973"><a href="http://www.insightnews.com/category/s1-articles/c5-sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27975"><a href="http://www.insightnews.com/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27974"><a href="http://www.insightnews.com/category/s1-articles/c20-community/">COMMUNITY STORIES</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26727"><a href="http://www.insightnews.com/classifieds/">CLASSIFIEDS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26616"><a href="http://www.insightnews.com/community-calendar/">COMMUNITY CALENDAR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26352"><a href="http://www.insightnews.com/category/s1-articles/c4-health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26510"><a href="http://www.insightnews.com/category/s1-articles/c6-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26349"><a href="http://www.insightnews.com/category/s1-articles/c1-commentary/">Commentary</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/Insight-News-145233765561468/?fref=ts" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/insightnews" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/insight.life/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
<a href="https://www.youtube.com/user/almcfarlane1815" title="Youtube" class="youtube" target="_blank"><i class="fa fa-youtube"></i></a>
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="http://www.insightnews.com/" title="">
	        	          <span><img src="http://www.insightnews.com/wp-content/uploads/2016/02/cropped-InsightWhite.png" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Monday 10th April 2017</span>
	          	          <span id="weather"></span>
		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-27357" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.insightnews.com/">HOME</a></li>
<li id="menu-item-26355" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c10-news/">News</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/04/05/black-press-honors-roy-lewis/"><img src="http://www.insightnews.com/wp-content/uploads/2017/04/web-site-main-image_cover-300x169.jpg" alt="Black Press honors Roy Lewis" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/04/05/black-press-honors-roy-lewis/">Black Press honors Roy Lewis</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/03/28/renewable-energy-means-new-jobs-opportunities/"><img src="http://www.insightnews.com/wp-content/uploads/2017/03/Jamez-Staples_main-300x169.jpg" alt="Renewable energy means new jobs opportunities" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/03/28/renewable-energy-means-new-jobs-opportunities/">Renewable energy means new jobs opportunities</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/03/28/ellison-dems-decry-trump-budget-cuts/"><img src="http://www.insightnews.com/wp-content/uploads/2017/03/Ellison-Press-Conf_main-300x169.jpg" alt="Ellison, Dems decry Trump budget cuts" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/03/28/ellison-dems-decry-trump-budget-cuts/">Ellison, Dems decry Trump budget cuts</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-26346" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c3-aesthetics/">Aesthetically Speaking</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/03/27/aesthetically-it-28/"><img src="http://www.insightnews.com/wp-content/uploads/2017/03/ai_main-2-300x169.jpg" alt="Aesthetically It!" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/03/27/aesthetically-it-28/">Aesthetically It!</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/03/20/artist-highlights-interracial-couples-in-loving-exhibition/"><img src="http://www.insightnews.com/wp-content/uploads/2017/03/Loving-3-web-225x300.jpg" alt="Artist highlights interracial couples in ‘Loving’ exhibition" width="225" height="300" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/03/20/artist-highlights-interracial-couples-in-loving-exhibition/">Artist highlights interracial couples in ‘Loving’ exhibition</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/03/06/moonlight-win-for-best-picture-ruined-by-monumental-blunder/"><img src="http://www.insightnews.com/wp-content/uploads/2017/03/oscars2017_keyart_statue_main-300x169.jpg" alt="‘Moonlight’ win for Best Picture ruined by monumental blunder" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/03/06/moonlight-win-for-best-picture-ruined-by-monumental-blunder/">‘Moonlight’ win for Best Picture ruined by monumental blunder</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-27972" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c2-business/">Business</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/11/28/the-urban-news-service-craft-for-christmas-list/"><img src="http://www.insightnews.com/wp-content/uploads/2016/11/LordsSweaterstyle-154x300.jpg" alt="The Urban News Service ‘Craft for Christmas’ list" width="154" height="300" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/11/28/the-urban-news-service-craft-for-christmas-list/">The Urban News Service ‘Craft for Christmas’ list</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/11/21/african-americans-are-encouraged-to-travel-black-during-the-holidays/"><img src="http://www.insightnews.com/wp-content/uploads/2016/11/jimcrow_greenbook1956-214x300.jpg" alt="African-Americans are encouraged to ‘Travel Black’ during the holidays" width="214" height="300" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/11/21/african-americans-are-encouraged-to-travel-black-during-the-holidays/">African-Americans are encouraged to ‘Travel Black’ during the holidays</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/11/15/fundraising-good-times-dont-wait-until-everyone-resigns-three-ways-to-retain-staff-and-board-members/"><img src="http://www.insightnews.com/wp-content/uploads/2016/11/stockvault-a-network-of-people-networking-concept184748_main-300x169.jpg" alt="FUNdraising Good Times: Don’t wait until everyone resigns: three ways to retain staff and board members" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/11/15/fundraising-good-times-dont-wait-until-everyone-resigns-three-ways-to-retain-staff-and-board-members/">FUNdraising Good Times: Don’t wait until everyone resigns: three ways to retain staff and board members</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-26354" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c16-lifestyle/">Lifestyle</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/01/09/the-lost-art-of-writing-things-down/"><img src="http://www.insightnews.com/wp-content/uploads/2017/01/stockvault-writing-in-a-book121121_main-300x169.jpg" alt="The lost art of writing things down" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/01/09/the-lost-art-of-writing-things-down/">The lost art of writing things down</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/11/21/african-americans-are-encouraged-to-travel-black-during-the-holidays/"><img src="http://www.insightnews.com/wp-content/uploads/2016/11/jimcrow_greenbook1956-214x300.jpg" alt="African-Americans are encouraged to ‘Travel Black’ during the holidays" width="214" height="300" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/11/21/african-americans-are-encouraged-to-travel-black-during-the-holidays/">African-Americans are encouraged to ‘Travel Black’ during the holidays</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/11/21/how-to-make-a-successful-offer-in-todays-housing-market/"><img src="http://www.insightnews.com/wp-content/uploads/2016/11/statepoint-4936c1b5_main-300x169.jpg" alt="How to make a successful offer in today’s housing market" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/11/21/how-to-make-a-successful-offer-in-todays-housing-market/">How to make a successful offer in today’s housing market</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-27973" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c5-sports/">Sports</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/12/23/mikayla-hayes-insight-news-standout-athlete-of-the-month/"><img src="http://www.insightnews.com/wp-content/uploads/2016/12/Mikayla-Hayes-web-300x200.jpg" alt="Mikayla Hayes – Insight News Standout Athlete of the Month" width="300" height="200" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/12/23/mikayla-hayes-insight-news-standout-athlete-of-the-month/">Mikayla Hayes – Insight News Standout Athlete of the Month</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/12/16/profiles-in-excellence-kaayla-chones-timberwolves-director-of-player-programs/"><img src="http://www.insightnews.com/wp-content/uploads/2016/12/Kaayla-Chones-web-200x300.jpg" alt="Profiles in Excellence: Kaayla Chones, Timberwolves director of Player Programs" width="200" height="300" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/12/16/profiles-in-excellence-kaayla-chones-timberwolves-director-of-player-programs/">Profiles in Excellence: Kaayla Chones, Timberwolves director of Player Programs</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/11/28/north-polars-are-state-champs/"><img src="http://www.insightnews.com/wp-content/uploads/2016/11/Team-Photo-web-300x200.jpg" alt="North Polars are state champs" width="300" height="200" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/11/28/north-polars-are-state-champs/">North Polars are state champs</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-27975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.insightnews.com/community/">COMMUNITY</a>
<ul class="sub-menu">
	<li id="menu-item-27974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.insightnews.com/category/s1-articles/c20-community/">COMMUNITY STORIES</a></li>
	<li id="menu-item-26727" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.insightnews.com/classifieds/">CLASSIFIEDS</a></li>
	<li id="menu-item-26616" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.insightnews.com/community-calendar/">COMMUNITY CALENDAR</a></li>
</ul>
</li>
<li id="menu-item-26352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.insightnews.com/category/s1-articles/c4-health/">Health</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/04/07/jammin-in-the-park/"><img src="http://www.insightnews.com/wp-content/uploads/2017/04/Chaz-5324-web-300x207.jpg" alt="Jammin&#8217; in the Park" width="300" height="207" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/04/07/jammin-in-the-park/">Jammin&#8217; in the Park</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/03/30/african-americans-less-likely-to-get-flu-vaccine-than-whites/"><img src="http://www.insightnews.com/wp-content/uploads/2017/03/syring_needle-web-1-200x300.jpg" alt="African-Americans less likely to get flu vaccine than whites" width="200" height="300" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/03/30/african-americans-less-likely-to-get-flu-vaccine-than-whites/">African-Americans less likely to get flu vaccine than whites</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/10/24/the-challenge-of-healthy-eating/"><img src="http://www.insightnews.com/wp-content/uploads/2016/10/stockvault-obesity142765_main-300x169.jpg" alt="The challenge of healthy eating" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/10/24/the-challenge-of-healthy-eating/">The challenge of healthy eating</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-26510" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c6-education/">Education</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/01/09/call-for-black-male-mentors-at-patrick-henry/"><img src="http://www.insightnews.com/wp-content/uploads/2017/01/100-Black-Men-Strong_main-300x169.jpg" alt="Call for Black male mentors at Patrick Henry" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/01/09/call-for-black-male-mentors-at-patrick-henry/">Call for Black male mentors at Patrick Henry</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/11/18/u-s-department-of-education-awards-104-million-to-support-minority-serving-institutions/"><img src="http://www.insightnews.com/wp-content/uploads/2016/08/2000px-US-DeptOfEducation-Seal_main-300x169.jpg" alt="U.S. Department of Education awards $104 million to support minority serving institutions" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/11/18/u-s-department-of-education-awards-104-million-to-support-minority-serving-institutions/">U.S. Department of Education awards $104 million to support minority serving institutions</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2016/11/18/associate-degree-grads-guaranteed-admission-and-credit-transfer/"><img src="http://www.insightnews.com/wp-content/uploads/2016/11/Minnesota_State_University_Mankato_Logo-300x177.jpg" alt="Associate Degree grads guaranteed admission and credit transfer" width="300" height="177" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2016/11/18/associate-degree-grads-guaranteed-admission-and-credit-transfer/">Associate Degree grads guaranteed admission and credit transfer</a></h6>
								</li></ul></div>
</li>
<li id="menu-item-26349" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.insightnews.com/category/s1-articles/c1-commentary/">Commentary</a><div class="sub-menu mega-menu "><ul class="mega-menu-posts">
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/02/27/in-search-of-safe-space/"><img src="http://www.insightnews.com/wp-content/uploads/2017/02/web_template_777x437px_main-300x169.jpg" alt="In search of safe space" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/02/27/in-search-of-safe-space/">In search of safe space</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/01/12/therell-be-no-one-left-when-they-come-for-you/"><img src="http://www.insightnews.com/wp-content/uploads/2017/01/Harry_Suit-229x300.jpg" alt="There’ll be no one left when they come for you" width="229" height="300" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/01/12/therell-be-no-one-left-when-they-come-for-you/">There’ll be no one left when they come for you</a></h6>
								</li>
								<li>
									<div class="thumbnail">
										<a href="http://www.insightnews.com/2017/01/09/say-meh-to-the-russian-hacks/"><img src="http://www.insightnews.com/wp-content/uploads/2017/01/stockvault-russian-flag132406_main-300x169.jpg" alt="Say ‘meh’ to the Russian hacks" width="300" height="169" /></a>
									</div>
									<h6><a href="http://www.insightnews.com/2017/01/09/say-meh-to-the-russian-hacks/">Say ‘meh’ to the Russian hacks</a></h6>
								</li></ul></div>
</li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://www.insightnews.com/">Home</a> <span class="sep">&raquo;</span> <a href="http://www.insightnews.com/category/s1-articles/">Articles</a> <span class="sep">&raquo;</span> <span class="current">Jammin&#8217; in the Park</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.insightnews.com/2017/04/07/jammin-in-the-park/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Jammin%26%238217%3B+in+the+Park&amp;url=http://www.insightnews.com/2017/04/07/jammin-in-the-park/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.insightnews.com/2017/04/07/jammin-in-the-park/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.insightnews.com/wp-content/uploads/2017/04/Chaz-5324-web.jpg&amp;description=Jammin%26%238217%3B+in+the+Park&amp;url=http%3A%2F%2Fwww.insightnews.com%2F2017%2F04%2F07%2Fjammin-in-the-park%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Jammin%26%238217%3B+in+the+Park&amp;source=http%3A%2F%2Fwww.insightnews.com%2F2017%2F04%2F07%2Fjammin-in-the-park%2F&amp;url=http%3A%2F%2Fwww.insightnews.com%2F2017%2F04%2F07%2Fjammin-in-the-park%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-30471 post type-post status-publish format-standard has-post-thumbnail hentry category-s1-articles category-c20-community category-c4-health tag-chaz-sandifer tag-jammin-in-the-park tag-valerie-turner">
				
		<div class="entry-body">
				  <span class="category"><a href="http://www.insightnews.com/category/s1-articles/" rel="category tag">Articles</a>, <a href="http://www.insightnews.com/category/s1-articles/c20-community/" rel="category tag">Community</a>, <a href="http://www.insightnews.com/category/s1-articles/c4-health/" rel="category tag">Health</a></span>
		  		  <h4 class="entry-title">Jammin&#8217; in the Park</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p>A couple of motivated fitness gurus are hoping to motivate others to move to take in the sights of nature and at the same time move to the music.<span id="more-30471"></span></p>
<div id="attachment_30472" style="width: 310px" class="wp-caption alignright"><a href="http://www.insightnews.com/wp-content/uploads/2017/04/Chaz-5324-web.jpg"><img class="size-medium wp-image-30472" src="http://www.insightnews.com/wp-content/uploads/2017/04/Chaz-5324-web-300x207.jpg" alt="Zumba instructor Valarie Turner (left) and fitness instructor Chaz Sandifer Photo by Rebecca Rabb" width="300" height="207" srcset="http://www.insightnews.com/wp-content/uploads/2017/04/Chaz-5324-web-300x207.jpg 300w, http://www.insightnews.com/wp-content/uploads/2017/04/Chaz-5324-web.jpg 742w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Zumba instructor Valerie Turner (left) and fitness instructor Chaz Sandifer Photo by Rebecca Rabb</p></div>
<p>Trainer Chaz Sandifer and Zumba instructor Valerie Turner, founders of Noir Elite Fitness, are presenting Jammin’ in the Parks, a monthly exercise event at rotating parks in the Twin Cities featuring a live DJ. The first event kicks off Saturday (April 15) outside at Lakeview Elementary School, 4110 Lake Dr., Minneapolis. The 90-minute session will feature 30 minutes each of Zumba, strength and conditioning and kickboxing. A massage therapist will also be on site offering $1 per minute massages. The cost for the class is $10.</p>
<p>“Our focus is Black women. Black women are the most educated, yet have the highest rate of heart disease and diabetes,” said Sandifer.</p>
<p>Jammin’ in the Parks is slated to run through September. For more information call Turner at (612) 558-8998 or Sandifer at (651) 373-0543.</p>
<p>&nbsp;</p>
		    
		    		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="http://www.insightnews.com/tag/chaz-sandifer/" rel="tag">Chaz Sandifer</a> <a href="http://www.insightnews.com/tag/jammin-in-the-park/" rel="tag">Jammin' in the Park</a> <a href="http://www.insightnews.com/tag/valerie-turner/" rel="tag">Valerie Turner</a>               </div>   
                 
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>April 7, 2017</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.insightnews.com/2017/04/07/jammin-in-the-park/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Jammin%26%238217%3B+in+the+Park&amp;url=http://www.insightnews.com/2017/04/07/jammin-in-the-park/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://www.insightnews.com/2017/04/07/jammin-in-the-park/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://www.insightnews.com/wp-content/uploads/2017/04/Chaz-5324-web.jpg&amp;description=Jammin%26%238217%3B+in+the+Park&amp;url=http%3A%2F%2Fwww.insightnews.com%2F2017%2F04%2F07%2Fjammin-in-the-park%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Jammin%26%238217%3B+in+the+Park&amp;source=http%3A%2F%2Fwww.insightnews.com%2F2017%2F04%2F07%2Fjammin-in-the-park%2F&amp;url=http%3A%2F%2Fwww.insightnews.com%2F2017%2F04%2F07%2Fjammin-in-the-park%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article>

 
	    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://www.insightnews.com/2017/04/05/black-press-honors-roy-lewis/" rel="prev">Black Press honors Roy Lewis</a></div>		 
		</div>
		
				
		<!--Comment-->
		                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="text-9" class="widget widget_text">			<div class="textwidget">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://insightnews.com/openx/www/delivery/...'
  * to
  *   'https://insightnews.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://insightnews.com/openx/www/delivery/ajs.php':'http://insightnews.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://insightnews.com/openx/www/delivery/ck.php?n=a2b26dd0&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://insightnews.com/openx/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2b26dd0' border='0' alt='' /></a></noscript>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			
		</div>
	</div>
<!--/* Revive Adserver iFrame Tag v3.0.2 */-->

<!--/*
* This tag has been generated for use on a non-SSL page. If this tag
* is to be placed on an SSL page, change the
*   'http://insightnews.com/openx/www/delivery/...'
* to
*   'https://insightnews.com/openx/www/delivery/...'
*
* The backup image section of this tag has been generated for use on a
* non-SSL page. If this tag is to be placed on an SSL page, change the
*   'http://insightnews.com/openx/www/delivery/...'
* to
*   'https://insightnews.com/openx/www/delivery/...'
*
* If iFrames are not supported by the viewer's browser, then this
* tag only shows image banners. There is no width or height in these
* banners, so if you want these tags to allocate space for the ad
* before it shows, you will need to add this information to the <img>
* tag.
*/--></div>
		</div><div id="text-16" class="widget widget_text"><h6 class="widget_title">LATEST VIDEO</h6>			<div class="textwidget"><iframe width="300" height="169" src="https://www.youtube.com/embed/_Jr6zL3qtQ4?controls=0" frameborder="0" allowfullscreen></iframe></div>
		</div><div id="text-23" class="widget widget_text">			<div class="textwidget"><a href="https://issuu.com/insightnews" rel="attachment wp-att-26680"><img class="aligncenter size-medium wp-image-26680" src="http://www.insightnews.com/wp-content/uploads/2016/02/Insight-News-Graphic-300x159.png" alt="Insight-News-Graphic" width="300" height="159" /></a></div>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h6 class="widget_title">Recent Comments</h6><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://globalspin365.com/meet-dj-mickey-breeze-the-teen-prodigy/' rel='external nofollow' class='url'>MEET DJ MICKEY BREEZE, THE TEEN PRODIGY - Global Spin 365</a></span> on <a href="http://www.insightnews.com/2016/08/11/groovin-with-mickey-breeze-teen-dj-prodigy/#comment-159">Groovin’ with Mickey Breeze; teen DJ prodigy</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.walmartnewsnow.com/walmart-earns-kudos-for-disability-inclusiveness-insightnews-com/' rel='external nofollow' class='url'>Walmart Earns Kudos for Disability Inclusiveness &#8212; InsightNews.com | Walmart News Now</a></span> on <a href="http://www.insightnews.com/2016/08/11/walmart-ranks-high-on-disability-equality-index/#comment-158">Walmart ranks high on disability equality index</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.tcdailyplanet.net/best-of-neighborhood-news-811-omar-defeats-kahn/' rel='external nofollow' class='url'>Best of Neighborhood News 8/11: Omar defeats Kahn | Twin Cities Daily Planet</a></span> on <a href="http://www.insightnews.com/2016/08/09/fed-chief-kashkari-black-unemployment-a-crisis/#comment-157">Fed chief Kashkari: Black unemployment a crisis</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://onlineethiopia.net/2016/08/minnesota-based-nonprofit-books-africa-supports-ethiopian-library/' rel='external nofollow' class='url'>Minnesota-based Nonprofit &quot;Books for Africa&quot; Supports Ethiopian Library</a></span> on <a href="http://www.insightnews.com/2016/08/08/minnesota-charity-supports-ethiopian-library/#comment-156">Minnesota charity supports Ethiopian library</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://champion4change.org/bobby-joe-champion-excited-to-announce-the-wonderful-people-and-organizations-that-endorsed-my-re-election/' rel='external nofollow' class='url'>Bobby Joe Champion excited to announce the wonderful people and organizations that endorsed my re-election | Champion 4 Change Champion 4 Change</a></span> on <a href="http://www.insightnews.com/2016/08/04/august-9th-primary-endorsements/#comment-155">August 9th primary endorsements</a></li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="text-2" class="widget widget_text"><h6 class="widget_title">ABOUT INSIGHT NEWS </h6>			<div class="textwidget">The Journal For Community News, Business and The Arts serving the African American community in Minneapolis-St.Paul. Available on news stands and online at insightnews.com.</div>
		</div>	      </section>
	      
	      <section class="four columns">
	          <div id="text-3" class="widget widget_text"><h6 class="widget_title">INSIGHT NEWS </h6>			<div class="textwidget"><p>1815 Bryant Ave N, Minneapolis, MN 55411<br />
insightnews.com<br />
(612) 588-1313</p>
</div>
		</div>	      </section>
	      
	      <section class="four columns">
	       <div id="text-14" class="widget widget_text"><h6 class="widget_title">ADVERTISING</h6>			<div class="textwidget"><p><a href="http://www.insightnews.com/wp-content/uploads/2015/11/mcfarlanemediakit.pdf" target="_blank"><span style="color: #008000;"><strong>Download</strong></span></a> our Media Kit (PDF file, requires Adobe Acrobat Reader)</p>
<p>Newspaper Deadlines<br />
-Classified: Ad inquiries due one week prior to run date Wednesday<br />
-Display: Space reservation due one week prior to run date and material due Wednesday the week prior to run date.<br />
-Insight News print edition is published weekly on Mondays</p>
<p>For more information call: 612.588.1313</p>
</div>
		</div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-17" class="widget widget_text"><h6 class="widget_title">CONVERSATiONS W/ AL MCFARLANE</h6>			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://insightnews.com/openx/www/delivery/...'
  * to
  *   'https://insightnews.com/openx/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://insightnews.com/openx/www/delivery/ajs.php':'http://insightnews.com/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=8");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://insightnews.com/openx/www/delivery/ck.php?n=ac3b887a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://insightnews.com/openx/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac3b887a' border='0' alt='' /></a></noscript>
</div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		                      © 2016 McFarlane Media | All Rights Reserved | Site Designed by Electric Heart Media, LLC		      
	     </div>
	     <div class="footer_menu eight columns">
		    <ul id="menu-top" class="footer_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26326"><a href="http://www.insightnews.com/about-us/">ABOUT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26329"><a href="http://www.insightnews.com/contact-us/">CONTACT US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26327"><a href="http://www.insightnews.com/advertising/">ADVERTISING</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26330"><a href="http://www.insightnews.com/links/">LINKS</a></li>
</ul>	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type="text/javascript">
   var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
   </script><link rel='stylesheet' id='js_composer_front-css'  href='http://www.insightnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='alaya_shortcodes-css'  href='http://www.insightnews.com/wp-content/themes/citynews/inc/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.insightnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.geoplugin.net/javascript.gp'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/www.insightnews.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/assets/js/ajax-comment.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/plugins/js_composer/assets/js/js_composer_front.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.insightnews.com/wp-content/themes/citynews/inc/shortcodes/js/shortcodes.js'></script>
    </body>
</html>